If you experience this error message, you can use an earlier version of the printerclient, located here

Did this answer your question?